* Samarbeidspartner


Skrevet av Emne: Vu+ Duo 4k SE med Open Black Hole 5.0.7 og OSCAM problemer  (Lest 3660 ganger)

Utlogget Cyclops

  • Kvasirdo
  • *
  • Innlegg: 5
Vu+ Duo 4k SE med Open Black Hole 5.0.7 og OSCAM problemer
« på: januar 05, 2022, 17:44:53 »
Først, Litt usikker hvor jeg skulle plasere denne da det ikke er noe eget forum for duo 4k SE.

Problemet, har hatt Obh 4.xx ei god stund nå og har fungert fint. Men nå som OBH 5 er ute er det gjort ganske store endringer som overgangen til Python 3.
Jeg klarer ikke å finne en Oscam som funker med dette oppsettet. ettersom jeg skjønner så ser .ipk fila etter en .pyo fil for å finne ut hvilket image den skal installeres på. .pyo fila fins ikke lenger på Python 3. Så jeg må (foreløbig) gjøre dette manuelt.
Har ikke finni noen plass etter flere timer med googling om hvordan dette gjøres. Noen som kan hjelpe?
Har orginalt kort fra Canal Digital og bruker oscam config filene til 4.xx som jeg har brukt før og fungerte. Må jeg endre noe i config filene også?

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal